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1 Package Contents 
 

 
 
 
 
 
 
 
 

 
 

1. BT 100 USB Bluetooth Dongle  
2. CD with BlueSoleil Software 
3. Quick Installation Guide  
4. Warranty 
 

2 The BT 100 USB Bluetooth Dongle 
 
Congratulations on purchasing the BT 100 USB Bluetooth Dongle. The BT 100 allows 
you to wirelessly connect via Bluetooth to your Bluetooth enabled devices, such as cell 
phones, PDAs, mouse, keyboard, headset etc with your laptop or desktop PC. 
 
After installation of software, just plug in and you are ready to share, edit and print 
documents via Bluetooth, access the Internet and download your email, backup your 
phonebook entries, pictures, ringtones. You can also synchronize your mobile phone or 
PDA via Bluetooth with your computer. 
 

2.1 Product Features 

• Supports Windows Vista 
• Supports online Skype  
• Bluetooth version V1.1/1.2/2.0 compliant 
• Data transfer rate up to 3Mbps 
• Operation Range up to 100m (Class 1) 
• Low power consumption 
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• Integrated Antenna 
• Supports 2.4GHz FHSS (Frequency Hopping Spread Spectrum) 
• Easy installation 

3 System Requirements 
 

• 1 available USB port 
• Windows 2000, XP, Vista 
• CD-ROM Drive 

Note: This BlueSoleil version can not work well under XP (service pack 1). 

4 Hardware Installation  
 
To simply connect your BT 100 USB Bluetooth Dongle to an available USB port of your 
computer. 
 
If it can not be installed automatically, you have to follow below procedures when Found 
New Hardware Wizard is open: 

 
Select if you want Windows to connect to Windows Update to search for software or not 
and click Next. 
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Click Next. 
 

 
Click Finish. 
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5 Software Installation 
 
Included software is the BlueSoleil. BlueSoleil is a Windows-based software from IVT 
that allows your Bluetooth enabled computer to connect wirelessly to other Bluetooth 
enabled devices, such as cameras, mobile phones, headsets, printers, GPS receivers. You 
can also form networks and exchange data with other Bluetooth enabled computers or 
PDAs. 
 
IMPORTANT: If you have any Bluetooth software already installed on your computer, 
you have to remove it before installing BlueSoleil! 
 
To install the software, do the following: 
Insert the installation CD into the drive. If the installation programme does not open 
automatically, go to Start → My Computer, right-click the CD ROM icon and select 
Open from the pop-up menu. Open the Folder of IVT 2.7.0.8, then double-click the 
Setup.exe.  

 
This window only appears under Vista, the selections are optional. 

 
 
 
 
 
 
 
 
Choose language and click OK. 
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Click Next. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Select “I accept the terms in the license agreement”, Click Next. 
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Make your choices and then Click Next. 
Note: The above window does not appear under Vista 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click Change if you want BlueSoleil to be installed into a different folder. Click Next to 
continue with the installation procedure. 
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Click Install and wait for a while, finally Click Finish 
 
When you plug in BT100 and open BlueSoleil, the Welcome to Bluetooth screen will 
appear: 
Device Name: Insert a name for your device that will be shown to other Bluetooth 
enabled devices. 

 
Device Type: Select the type of 
your device (Desktop, Laptop or 
Server). 
 
You can select Medium security 
level according to your demands. 
 
Click OK. 
 
 



ΒΤ 100 USB Bluetooth Dongle Manual       
 

________________________________________________________________________ 

  
 

 
 

 9 

6 BlueSoleil Software 
 
This chapter describes the functions of the BlueSoleil software. For more information, 
refer to the BlueSoleil help. 

6.1 Supported Profiles 

BlueSoleil supports the following Bluetooth Profiles in the following device roles: 
Device Role Bluetooth Profiles Client Server 

AV Headphone * √ √ 

Basic Image Profile (BIP) √ √ 

Dial-Up Networking √  

Fax √  

File Transfer √ √ 

Headset * √ √ 

Human Interface Device √  

Object Push √ √ 

Personal Area Networking √ √ 

Printer √  

Serial Port √ √ 

Synchronization √ √ 
 
Notes: 

1. Only one Headset or AV Headphone connection can exist simultaneously, since 
there is only one virtual Bluetooth audio device. 

2. The Headset and AV Headphone Profiles do not work on Windows 98SE and 
Windows ME. 
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6.2 BlueSoleil Environment 

6.2.1 Main Window 
This is the BlueSoleil Main Window: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
This window displays the local device (red ball) as well as the remote devices detected in 
range. Each type of remote device is represented by a different icon. At the top of the 
Main Window there are the Service Buttons. If you select a device, the supported services 
will be highlighted. 
 
Remote Devices – Icon Meanings: 

• White: Idle. The normal state of the device. 
• Yellow: Selected. You have selected the device. 
• Green: Connected. The device is connected to your local device. 

 
Services – Icon Meanings: 

• White: Idle. The normal state. 
• Yellow: Available. The service is available on the selected device. 
• Green: Connected. The service is active in a connection with the remote device. 
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Note: As this Bluesoleil version of v 2.7.0.8 supports online Skype, whenever the above 

window appears,  just base on your own preference to select the option. 
 

6.2.2 Service Window 
Go to View → Service Window to access the Service Window: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
This window displays the services that are supported by the local computer. 
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Icon Meanings: 
• White: Idle. The service has not been started. 
• Yellow: Started. The local Bluetooth service has been started. 
• Green: Connected. A remote device has connected to the service.  

 
Note: In the above window you cannot see the Printer Service icon and the Fax Service 
icon. These icons will appear in the Service Window when a Bluetooth enabled Printer or 
Fax is connected to your computer. 
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6.3 Getting started 

6.3.1 Start Bluetooth 

To start BlueSoleil double click the icon on your desktop  

Or you can go to Start → All Programs → IVT BlueSoleil → BlueSoleil. 
 
BlueSoleil will detect the plug in and plug out of the USB dongle. You can also start 
BlueSoleil first and then plug in your USB dongle. 
 

6.3.2 Search for other Bluetooth enabled devices 
In order to find other Bluetooth enabled devices in range, go to the Main Window and 
click on the red ball. After a few seconds an icon will appear around the red ball for each 
Bluetooth enabled device detected within the radio range. 
You can go to View → Refresh Devices or press F5 to refresh the list of devices.  
 
Notes: 
• The Main Window can display only eight devices at a time. If BlueSoleil discovered 

more than eight devices, use the scroll bar to view the remaining devices. 
• If you start another search by clicking on the red ball, the list of previously detected 

devices will not be cleared. If you press F5, the list will be cleared. 
 

6.3.3 Establish Bluetooth Connection 
A connection must be initiated from the client. Check the chart in Chapter 6.1 to see 
which device role is supported by BlueSoleil for the service you want to use. 
 

• On the server side, start the service. 
 
1. Open the Service Window (click View → Service Window ) 
2. If the icon for a service is highlighted yellow, the service has already been started. 

If the icon is white, you have to start the service in order to use it. Right-click the 
icon and select Start Service from the pop-up menu.  

3. Now you have to initiate the connection from the remote device. To do that, refer 
to the user manual for the remote device. 
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• On the client side, initiate the connection. 
 

1. Make sure you are in the Main Window. 
2. Click on the red ball to search the Bluetooth devices in range. 
3. Double-click on the icon of the device you wish to connect to.  
4. At the top of the Main Window, the icons of the services that are supported by the 

device will be highlighted yellow. 
5. Single-click the icon of the service you wish to start. Depending on the security 

settings of each device, you may need to enter the same passkey on each device in 
order to pair the two devices.  

 
When the connection is established, the device icon in the Main Window will turn 
green and a green line will appear between the red ball and the device icon. A red dot 
will travel along the green line from the client to the server. Next to the device icon a 
signal strength icon will appear. 

If you have paired the remote device with your computer, a red tick mark will appear 

next to the device’s name. 
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6.3.4 Terminate Bluetooth Connection 
• Terminate Connection on the Server 
To terminate the connection on the server, stop the service. If the connection is 
terminated while data are being transmitted, some data may be lost. So it is 
recommended to terminate the connection on the client. 
To stop a service, go to Service Window, right click a started service and select Stop 
Service from the pop-up menu.  
The service icon will turn white and the service is stopped. 
 
• Terminate Connection on the Client 
On the Main Window, single click on the desired remote device. Once the service 
icons are highlighted, right click the service icon you wish to terminate and select 
Disconnect from the pop-up menu. 
 

6.3.5 Bluetooth Security 

Basic 
To view and modify your connection’s security settings, go to My Bluetooth → Security. 
The following window will appear: 
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BlueSoleil offers three security levels: 
 

• Low (Security Mode 1, No security) 
No security procedure is needed for connections. 
 
• Medium (Security Mode 2, Service level enforced security) 
Authentication or Authorization is requested when a specific service is accessed by 
other Bluetooth enabled devices. If two devices are connecting for the first time, or if 
two devices do not have a trusted relationship, then the same passkey must be 
provided on both sides to complete the Authentication. This mode allows you to 
assign different access rights for each service supported by the server device. 
 
• High (Security Mode 3, Link level enforced security) 
If either of two devices is in Mode 3, Authentication is requested whenever a link 
connection is initiated between two Bluetooth enabled devices. The passkey must be 
provided on both sides to complete Authentication. 
 
Note: 
In Security Mode 2, the user can add each authenticated device into a trusted device 
list to expedite future connection. 
 

Pair / Un-pair Devices 
Once a device has paired with your computer by exchanging passkeys, passkeys will no 
longer be required for further connections between your computer and the remote device. 

• How to pair with another device 
If a passkey is required for connection, the devices will start the pairing procedure 
automatically. If you want to manually pair a device with your computer, go to the 
Main Window, right-click on the device icon and select Pair Device. 
On both cases the Enter Bluetooth Passkey dialog will appear and you have to enter 
the passkey of the remote device. 



ΒΤ 100 USB Bluetooth Dongle Manual       
 

________________________________________________________________________ 

  
 

 
 

 17

 

 
• How to un-pair with another device 
In the Main Window, right-click on the device icon and select Unpair from the pop-
up menu. 

6.4 Profiles 

6.4.1 Advanced Audio 
The Advanced Audio Profile allows you to listen high-quality stereo music played in your 
computer with a Bluetooth enabled AV headphone: 
 
1. Connect to the AV headphone. 
2. Play music on your computer using media player software. Music will be transmitted 

wirelessly to the headphone. 
 

6.4.2 Basic Imaging 
The Basic Imaging Profile (BIP) enables users to receive pictures from a Bluetooth 
device such as digital camera or mobile phone. It also enables remote control of shooting, 
display and other imaging functions. 
 
Control Camera to take pictures 

1. Connect to the camera. The Bluetooth Camera Controller will appear. 



ΒΤ 100 USB Bluetooth Dongle Manual       
 

________________________________________________________________________ 

  
 

 
 

 18

 

2. Click Capture to capture the image. The captured image will be transmitted and 
displayed to your computer. 

 
Receive Pictures 

1. Assign the directory where you would like to save image files from the client 
device. To do that go to My Services → Properties and go to the Basic Image 
Push tab. 

 
2. In the Set the image download folder field, browse to select the file location and 

click OK.  
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3. Start the BIP service. 
4. Send pictures from the remote device. For instructions, refer to the user manual of 

the remote device. 
 
Note: Because BIP is an advanced service, for the service of Controlling Camera to take 
pictures, the Bluetooth enabled mobile Phone that you want to connect has to support the 
Audio / Video Remote Control Profile (AVRCP) and be compliant with Bluetooth V1.2. 
 

6.4.3 Dial-up Networking 
The Bluetooth Dial-up Networking (DUN) Profile allows you to wirelessly dial-up to 
Internet through a Bluetooth modem or a mobile phone that supports the DUN Profile. 

 
Dial-up to Internet via a Bluetooth mobile phone or modem 
1. Connect to the remote device’s Dial-up Networking Service. 
2. The Dial-Up Dialog will appear.  

 
Enter the User name, the Password, the Dial-up number and click Dial. 
 
Note: 
The default dial-up number *99***1# only works with certain GPRS phones and service 
providers. If necessary, enter the correct dial-up number for your Internet Service 
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Provider (ISP). 
 
NOTE: After you successfully connect, a screen will ask you if you would like to create 
a dial-up shortcut on your desktop. This will allow you to dial-up and connect by simply 
clicking on the shortcut, without having to manually start BlueSoleil. 

 

6.4.4 FAX 
The Bluetooth FAX profile allows you to send fax from a computer via a Bluetooth 
enabled phone or modem. 
 
Send FAX via Bluetooth enabled mobile phone 

1. Connect to the mobile phone’s FAX service. 
2. Use your fax software to send the message. 

 
Send FAX via Bluetooth enabled modem 

1. Connect to the modem’s fax service. 
2. Start your fax software. Configure your fax software for the Bluetooth Fax 

Modem (NOT the Bluetooth Modem). Refer to your fax software’s user manual 
for instructions. 

3. Use your fax software to send the message. 
 

6.4.5 File Transfer 
The File Transfer Profile (FTP) allows you to transfer files and folders between Bluetooth 
enabled devices.  
 
Connect to a Phone 

1. Connect to the phone’s FTP service. 
2. The phone’s folders are shown in a window. Users can copy, paste or delete files 

or folders. 
 
Share a Folder on Your Computer with other Bluetooth Enabled Devices 

1. Select the folder you would like to use for file sharing and define the remote user 
privileges. To do that go to My Services → Properties and choose the File 
Transfer tab. 
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Share this folder: Browse to select the folder you want to share. 
 
Share Permissions:  
• Select Read and Write to allow others to browse, copy, paste or delete 

files/folders in the shared folder. 
• Select Read Only to allow others only to browse and copy files/folders from the 

shared folder. 
2. Start the FTP service in BlueSoleil. Do not initiate the connection in BlueSoleil. 
3. Find your computer from the remote device and establish a connection (refer to 

the user manual of the device for further instructions). When the remote device 
attempts to connect to your computer, the Bluetooth Service Authorization screen 
may appear. 
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Click Yes. 
 
Access a Shared Folder on Another Bluetooth Enabled Device 

1. On the remote device, designate the folder/files to share. Enable file sharing on 
the remote device. For instructions, refer to the user documentation for the remote 
device. 
Note: If you do not enable file sharing on the remote device, BlueSoleil will not 
be able to discover the device’s file sharing service. 

2. Start the FTP service and initiate the connection in BlueSoleil. 
3. A Remote Shared Folder screen will appear, displaying shared files/folders on the 

remote device. Use this screen to browse, copy, paste and/or delete files, 
depending on your folder privileges. 

 

6.4.6 Headset 
The Headset Profile enables allows you to use a Bluetooth headset for audio input/output, 
as wireless earplug or microphone. 
 
Use Headset as Sound Input/Output Device 

1. Connect to the Bluetooth enabled headset. 
2. Play music on your computer or chat using network meeting tools. You may need 

to press a multifunction button on your headset to transmit audio between the 
computer and the headset. 

 
Note: 
For most Bluetooth enabled headsets, after you have successfully connected for the 
first time, you can quickly reconnect to BlueSoleil by simply pressing a multifunction 
button on the headset. 
 

6.4.7 Human Interface Device 
The Bluetooth Human Interface Device (HID) Profile allows you to connect a Bluetooth 
enabled mouse or keyboard to your computer. You can also connect any other Bluetooth 
enabled device that supports HID and remote control certain features of your computer. 
 
Mouse: Connect the Bluetooth enabled mouse to your computer. 
Keyboard: Connect the Bluetooth enabled keyboard to your computer. Before you can 
use BlueSoleil to connect, you may need to press a button on the keyboard to make it 
discoverable. 
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Note: 
The first time you connect the mouse or keyboard to your computer, the Found New 
Hardware Wizard will automatically launch. In the first screen of the wizard, do not 
insert any CD and click Next.  
 
The Bluetooth enabled mouse or keyboard can automatically re-connect to your computer 
after you successfully establish the initial connection. 
 

 
 

6.4.8 Object Push 
The Bluetooth Object Push Profile (OPP) allows you to send to a Bluetooth enabled PDA 
or mobile phone (and receive from it) Personal Information Management (PIM) data 
objects. 
The objects can be: 

1. Contacts (*.vcf) 
2. Calendars (*.vcs) 
3. Notes (*.vnt) 
4. Messages (*.vmg) 

 
Push Objects to a Bluetooth Mobile Phone 
There are two ways to push objects: 

1. From BlueSoleil Main Window: 
Double-click on the device icon. Once the supported service buttons are highlighted, 
go to the Object Push Service icon (it should be highlighted) and right-click. From the 
pop-up menu you can select one from the following items: 
• Send My Card: Send your default business card. 
• Get Card: Get the default business card of the device. 
• Send Objects: Select some objects (PIM files) and send to device. 
• Exchange Cards: Your computer and the remote device will exchange their default 

business cards. 
 

2. From MS Outlook: 
Select the contact that you would like to send. 
In Outlook, click on the Push button on the toolbar (or go to File → Push) 
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The Bluetooth Neighbors screen will appear. In the device list, select the remote device 
that you want to send the contact to and click Push. 

 
 
Receive Objects from a Bluetooth enabled Phone 
In the Main Window, go to My Services → Properties and select the Object Push tab, 
in order to configure the parameters for the object push. 

 
Start the Object Push service. Do not initiate a connection. 
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Send objects from the remote device (for further instructions, refer to the remote device’s 
documentation). 
 
Note: 
The objects received from other devices are saved in My Documents → Bluetooth → 
Inbox folder. The objects sent from your computer are saved in the My Documents → 
Bluetooth → Outbox folder. 
 

6.4.9 Personal Area Networking 
The Bluetooth Personal Area Networking (PAN) Profile allows you to connect Bluetooth 
enabled devices and form a PAN network. There are two kinds of PAN networks: 

1. Group ad-hoc Network (GN), is an isolated network where multiple PAN users 
(PANUs) are connected via a GN controller. 

 

 
2. A PAN can consist of multiple PANUs connected to a Network Access Point 

(NAP), which provides access to external Local Area Network (LAN) 
infrastructure.  

 
 

BlueSoleil supports these three device roles: GN (controller), PANU and NAP. 
 
Connecting the PAN User (PANU) 

1. Connect to the server’s Personal Area Network service. 
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2. After a few seconds, BlueSoleil will obtain and display your computer’s IP 
address. 

 
Configuring the NAP/GN 
Go to Bluetooth Service → Properties and select the Personal Area Network tab. 
 

1. Group Ad-hoc Network 
Select Set up Bluetooth Personal Area Network and Enable DHCP Server. A 
DHCP server will be started on the GN. The PANU can obtain an IP automatically 
from this DHCP Server if the PANU does not set static IP address for the BT Network 
Adapter. 

 
 
2. Access LAN via PAN-NAP 
Select Access LAN Network and select a physical network adapter, through which 
the NAP connects to a LAN. 
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NOTE: On the Vista the Access LAN via PAN-NAP is not supported. 
 

6.4.10 Printer 
The Bluetooth Printer Profile (HCRP) allows you to connect to a Bluetooth enabled 
printer and print documents. 
 

1. Connect to the printer’s printer service 
2. You must have the correct printer drivers installed to your computer, otherwise 

BlueSoleil will prompt you to do so. 

 
Install the driver for the printer and set the printer port to the correct COM port 
number. To determine the correct COM port number, go to the Main Window, right-
click the device icon that corresponds to the printer and select Status from the pop-up 
menu. 
 
If the printer driver has been installed, a message will indicate that the printer is ready: 
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3. Print documents using the Bluetooth enabled printer. Be sure to select the correct 
printer and printer port. 

 

6.4.11 Serial Port 
The Bluetooth Serial Port Profile (SPP) provides Bluetooth enabled devices with a virtual 
serial port, so that they can connect to each other wirelessly via Bluetooth instead of a 
serial cable. 
BlueSoleil supports four Bluetooth Serial Ports for outgoing connections and two 
Bluetooth Serial Ports for incoming connections. 
 
Connect to a Bluetooth enabled device 
 

1. Connect to the device’s Serial Port Service. 
2. Use ActiveSync or any software that uses a serial connection. 

 
Note:  

• Serial Port Auto-Connection function 
Once a target device is assigned to a specific serial port, every time that an 
application opens that port, BlueSoleil will automatically connect to the target 
device. Every time that an application closes the Bluetooth serial port, BlueSoleil 
will stop the connection. To see which devices are assigned to which COM ports, 
go to Tools → Configurations → Quick Connect… 

• Some applications only allow you to use a limited range of COM port numbers. If 
the application does not allow you to use a COM port number assigned by 
BlueSoleil, you will not be able to use BlueSoleil with your application. 

 

6.4.12 Synchronization 
The Bluetooth Synchronization (SYNC) Profile allows you to synchronize PIM objects 
on your computer with objects of other Bluetooth enabled devices. 
The supported objects are: 

1. Contacts (*.vcf) 
2. Calendars (*.vcs) 
3. Notes (*.vnt) 
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4. Messages (*.vmg) 
Supported Outlook versions: MS Outlook 2000, Outlook 2002 (XP), Outlook 2003 
 
Synchronize with a Bluetooth enabled Mobile Phone 

1. Connect to the mobile phone’s Synchronization service. 
2. A synchronization dialog will appear: 

 

Click on the Start button  to synchronize.  

 
You can start synchronization from MS Outlook using the Bluetooth Add-In menus 
and buttons installed with BlueSoleil. 
 
BlueSoleil can act as synchronization server. Go to My Services → Properties, 
select the Information Synchronization tab and select the type of PIM object you 
would like to synchronize. 
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7 Technical Support 
 
For technical information and support please contact us: 
 
Web Site: www.crypto.gr 
E-mail: support@crypto.gr 
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8 Technical Specifications 
 
USB v1. 1 
 
Compliant with Bluetooth 1.1/1.2/2.0 Specification 
 
Operating range: up to 100m  (class 1) 
 
Frequency Range: 2.4-2.483 GHz ,79 Channel FHSS (Frequency 
Hopping Spread Spectrum) 
 
Data Transfer rate: Up to 3Mbps 
 
Rx Sensitivity: 0.1% BER/PIN: -80 dBm 
 
AFH (Adaptive Frequency Hoping): Co-existence with Wi-Fi: no 
interference 
 
ESCO (Extended Synchronize Connection Oriented): improved 
voice quality 
 

 
A2DP (Advanced Audio Distribution Profile) 
 
AVRCP (Audio Video Remote Control  Profile) 
 
Input Voltage / Current: DC 3.3V / 100mA 
 
Current Consumption: 25mA (Standby mode) 
                                     80mA (Transmission mode) 
 
Antenna: Integrated antenna 
 
ISSC chipset with IVT software for Class 1 
 
OS compatibility: Win 2000/XP/Vista 
 

 

Technical Specifications are subject to change without prior notice. 

 

9 WEEE Compliance 

Disposal of old electrical and electronic equipment  

If you see this symbol on the product or on its packaging, you should hand the product 
over to the applicable collection point for the recycling of electrical and electronic 
equipment. Do not throw it away with household wastes.   
The improper disposal of these products may have negative consequences for the 
environment and human health. 
For more information about the recycling of this product, please contact your local city 
office, your household waste disposal service or the shop where you purchased it. 
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10  Glossary 
A2DP Advanced Audio Distribution Profile (also referred to as the AV profile), it is designed to 

transfer a stereo audio stream like music from an mp3 player to a headset or car radio. 
Access Point 
(AP) 

A hardware device or a computer's software that seamlessly connects wired and wireless 
networks. 

Ad-hoc An independent wireless LAN network formed by a group of computers equipped with 
wireless network adapters. 

AVRCP Audio/Video Remote Control Profile, a profile designed to provide a standard interface to 
control TVs, Hi-fi equipment etc. to allow a single remote control (or other device) to control 
all of the A/V equipment that a user has access to. 

BlueSoleil BlueSoleil is a program that allows communication with Bluetooth enabled devices. 
Bluetooth Bluetooth is an industrial specification for wireless personal area networks (PANs), also 

known as IEEE 802.15.1. Bluetooth provides a way to connect and exchange information 
between devices like personal digital assistants (PDAs), mobile phones, laptops, PCs, 
printers and digital cameras via a secure, low-cost, globally available short range radio 
frequency. 

DHCP Dynamic Host Configuration Protocol is a protocol that automatically assigns dynamic IP 
addresses to devices on a network. 

Dongle A dongle is a small hardware device that connects to a computer to authenticate some piece 
of software. It can also refer to something that plugs into a computer, especially something 
with wires that “hang” (dangle) from a laptop computer. 

HCRP Hardcopy Cable Replacement Profile 
HID A Human Interface Device is a type of computer device that enables people to input data or 

interact directly with the computer, such as computer keyboard, computer mouse, etc. 
LAN Local Area Network, a computer network that spans a relatively small area. Most LANs are 

confined to a single building or group of buildings. 
NAT Network Address Translation. Mechanism for reducing the need for globally unique IP 

addresses. NAT allows an organization with addresses that are not globally unique to connect 
to the Internet by translating those addresses into globally routable address space. 

PAN Personal Area Network is a computer network used for communication among computer 
devices (including telephones and PDAs) close to one person. The devices may or may not 
belong to the person in question. The reach of a PAN is typically a few meters. PANs can be 
used for communication among the personal devices themselves or for connecting to a 
higher level network and the Internet. 

PDA Personal Digital Assistant, a lightweight, hand-held, usually pen-based computer used as a 
personal organizer. 

 


